Motors will not engage

Comments

1 comment

  • Cheryl Duncan

    Joyce,

    I am sorry that you are having problems with your Pro-Stitcher.  Go to Settings then General then on the right hand side turn off the Simulation.  Now your motors will engage.

     

    Best regards,

     

    Cheryl Duncan

    Handi Quilter Studio Educator

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk