Joining designs in PSP

Comments

2 comments

  • Kimberly Sandberg

    Dear Pimwheel,

    To join designs in Pro-Stitcher, first, create an area where you would like the designs to quilt out. Now open your first design and position it in the area to the left using Modify Tab, Reposition or Align.  Next, move your crosshairs so they are aligned exactly with the stop point on your first design.  Go to File Tab, Designs, Open and then choose your next design and open it.  Next, go to the Modify Tab, choose Reposition from the ribbon, then tap Start Point in the Sidebar on the right of the screen.  Tap the Multi-Select tool at the bottom left of the screen and choose both of the designs and a black dot will appear between the two designs showing they are connected.  Touch Baseline to connect the two designs.  Repeat as many times as you need to create your design.  If you have any more questions about this process, feel free to give your local retailer a call or the Education department here at Handi Quilter at 801.292.7988 M-F, 8-5 MDT. 

    Best Regards, 

    Kim Sandberg

    Handi Quilter Studio Educator

  • Pimwheel

    Thank you!  These are very clear instructions, and I can't wait to try them out!

Please sign in to leave a comment.

Powered by Zendesk